We are pleased to inform you that the issue affecting the visibility of top and side view configurations in Dataset Alignment for IVION Instances running version 11.4.0 has been successfully resolved. This fix has been implemented in IVION version 11.4.1, and all services are now operating as expected. Please update your IVION instance and ensure that you're running the latest version.
We greatly appreciate your patience and cooperation during this incident.
Posted Dec 13, 2024 - 08:26 UTC
Update
Dear IVION Users,
We want to inform you about an issue impacting the visibility of top and side view configurations in Dataset Alignment for IVION Instances running version 11.4.0. Our development team has identified the root cause, and a bug fix will be included in the upcoming IVION 11.4.1 release, which is scheduled for deployment soon.
Our research indicates that view configurations may not appear for sites loaded for the first time following the update to IVION 11.4.0. For most affected customers, the issue was resolved by exiting and reentering the Dataset Alignment Editor several times.
We sincerely appreciate your patience and understanding as we are working on a bug fix. Thank you for your understanding.
Posted Dec 12, 2024 - 08:01 UTC
Identified
Dear IVION Users,
We are aware of an issue affecting the visibility of top and side view configurations in Dataset Alignment for IVION Instances running version 11.4.0. Our team has identified the root cause and is diligently working to resolve it.
We sincerely appreciate your patience and understanding as we implement a solution.