Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 28, 2025 - 07:00 UTC
Scheduled
We will conduct system maintenance and implement security enhancements on Tuesday, 28th January, starting at 7:00 AM (UTC), with an expected duration of approximately two hours.
During this time, access to the NavVis Instance Management System (login, registration, and password reset) and NavVis IVION instance actions (restart, creation, stopping, and upgrading) will be temporarily unavailable. However, NavVis IVION instances and jobs will remain fully operational without interruption.
Thank you for your understanding.
Posted Jan 23, 2025 - 08:26 UTC
This scheduled maintenance affected: NavVis Instance Management System.