Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 19, 2026 - 17:00 UTC
Scheduled
Dear IVION users,
During the upcoming weeks, we will be performing planned maintenance on your IVION instance during an overnight window between 12:00 AM and 6:00 AM (cluster-based timezone). During this time, your instance will be temporarily unavailable for approximately 30 minutes to 1 hour.
Please note that active IVION and IVION Processing jobs will not be affected.
No action is required on your side. If you have any questions, please contact our Support team.
Posted Jan 19, 2026 - 16:56 UTC
This scheduled maintenance affects: Platform (NavVis IVION).