Instance Instability

Incident Report for NavVis

Resolved

Dear IVION Users,

The issue affecting instance stability has been resolved as a part of the 11.8.1 release. The instances with auto-update enabled are in operational state. If your IVION instance is not set to auto-update, please perform the update operation manually to resolve the issue.

Thank you for your patience while we worked on the solution.
Posted Oct 06, 2025 - 14:46 UTC

Update

We are continuing to monitor for any further issues.
Posted Oct 03, 2025 - 14:30 UTC

Monitoring

Dear IVION Users,

The fix has been deployed, and our team is now closely monitoring the situation to ensure that the resolution is effective. During this monitoring phase, we aim to confirm the stability of IVION.

Thank you for your continued patience.
Posted Oct 03, 2025 - 14:16 UTC

Update

We are continuing to work on a fix for this issue.
Posted Oct 03, 2025 - 14:15 UTC

Identified

Dear IVION Users,

We are currently investigating an issue affecting Instance stability. Our team has identified the root cause and is actively working on implementing a solution. We appreciate your patience during this time.

Thank you for your understanding.
Posted Oct 02, 2025 - 12:14 UTC

Investigating

Dear IVION Users,

We are currently investigating an issue affecting Instance stability.

Instances may periodically be unavailable during this partial outage; and other functionalities may be degraded. We appreciate your patience during this time.

If you are encounter problems, please submit a ticket to support@navvis.com.

Thank you for your understanding.
Posted Oct 01, 2025 - 23:23 UTC
This incident affected: Platform (NavVis IVION) and Cloud Infrastructure.