Temporary API unavailability

Incident Report for NavVis

Resolved

This incident has been resolved. All the Core instances that should have the access to the API now do.
Posted Feb 12, 2026 - 15:49 UTC

Monitoring

The API issue impacting some users after the 11.10 update has been fully resolved. All API services are now operating normally.
Posted Feb 12, 2026 - 11:41 UTC

Identified

API access has been enabled on all Core IVION instances again to not disrupt customer workflows further. We have identified the root cause and are working on a fix.
Posted Feb 11, 2026 - 10:49 UTC

Investigating

Following the 11.10 update, some Core IVION instances may experience temporary API unavailability. Our team is actively working on resolving the issue and restoring full functionality as soon as possible.
Posted Feb 11, 2026 - 09:19 UTC
This incident affected: Platform (NavVis IVION API).