Redeployment Required for Newly Created IVION Instances

Incident Report for NavVis

Resolved

We are pleased to inform you that the issue affecting the instance management system has been successfully resolved. Our team has implemented a solution, and services are now operating as expected. For newly created instances as of today, please redeploy them from the instance management page at iv.navvis.com.

We appreciate your understanding and cooperation throughout this incident.

If any other unusual behavior is noticed, please send an email to support at Support@navvis.com
Posted Nov 04, 2025 - 18:07 UTC

Monitoring

Dear IVION Instance Admins,

We are currently investigating an issue impacting IVION and our Instance Management System (iv.navvis.com). Please note that any new instances created as of today will need to be redeployed through the Instance Management System to become fully operational, regardless of their region.

No action is required for existing instances in any region.

We appreciate your understanding and patience as we work to resolve this issue.
Posted Nov 04, 2025 - 16:32 UTC
This incident affected: NavVis Instance Management System.