Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 16, 2024 - 13:35 UTC
Scheduled
Dear customers,
Please be informed that scheduled maintenance will take place for NavVis IVION. This maintenance window is planned for midnight, based on the local time of your selected data center.
If your instance is temporarily unavailable and displays the “NavVis Instance Unavailable” message, we kindly ask you not to stop the instance, allowing the maintenance to proceed without interruption. Your instance will be back online within 30 minutes.
Note: If an upload or job is currently running in NavVis IVION, the maintenance will be rescheduled.
Posted Dec 16, 2024 - 13:30 UTC
This scheduled maintenance affects: Platform (NavVis IVION).