Cloud Processing tasks stalled at 0%

Incident Report for NavVis

Resolved

We are happy to inform you that the issue affecting Cloud Processing tasks has been resolved, and services are now functioning as expected.

If any of your processing tasks failed within the last 7 hours, please reprocess them, as the failure was due to this incident. Please note that no processing units were consumed for these failed tasks. Most tasks should be progressing normally, if not already completed.

If you have any questions or require further assistance, please contact NavVis Support at Support@navvis.com.

Best,
NavVis Support
Posted Mar 28, 2025 - 16:59 UTC

Update

We are continuing to monitor for any further issues.
Posted Mar 28, 2025 - 09:33 UTC

Monitoring

A fix has been implemented, and we are currently monitoring the results.
Processing tasks that were stuck at 0% should now resume. However, if you submitted a processing task within the last 24 hours and it has failed, please re-submit it manually.
Thank you for your patience and cooperation.
Posted Mar 28, 2025 - 09:30 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 28, 2025 - 08:31 UTC

Investigating

We are currently investigating an issue affecting all Cloud Processing tasks resulting in the progress to stall at 0%. We are actively investigating the issue and will have an update shortly. We appreciate your patience during this time.
Posted Mar 28, 2025 - 03:29 UTC
This incident affected: NavVis IVION Processing.